'bugzilla-triage-scripts 1.0RC1, please, test'

Út 10 května 2011

Hi, all my beloved BugZappers!

If you have Firefox >= 4.0.1 (either in Fedora 15, from remi repo, (apparently spot's F13/F14 repo at repos.fedorapeople.org doesn't have it yet), or using the upstream binary), please try to install the 1.0RC1 version of the script and let me know how it works for you.

If you encounter ANY issues (or you have some requests for enhancements), please, let me know at (in declining level of awesomeness):

I will try to fix all issues ASAP, and if nothing very serious happens to release 1.0 in a week or so.

{originally posted as email to test@lists.fp.o}

Category: computer Tagged: bugTriage jetpack firefox

Comments